Doorbell not catching fast walkers

Has anyone had issues with delivery people etc walking up to your door so fast that the video doorbell only catches their back as they are leaving?

What did you do to fix it? I have my sensitivity at the highest level with no activity zones.

This is normal for IR sensor based cameras. The camera is basically “asleep” until motion is detected. Then is has to wake up and start recording…it takes 2-3 seconds. Also in your case it looks like the camera is set up to detect motion coming directly at and going away from the camera. IR sensors detect motion best when motion moves ACROSS the field of view.

I have it setup to point to my front yard more than the sidewalk because of that reason.

I knew they worked best if people are walking across but mine still is not working at this angle what do I need to do?

Try setting up an activity zone and see if that helps

You have quite the distance there, so you should be able to catch the delivery guy. Adjusting the sensitivity may also increase detection performance, combined with Tank’s suggestion.

My sensitivity is to the max. What will setting up an activity zone do for me? Thanks in advance for the advice!

I’m sorry, I missed that. How’s the false detection count? With the highest sensitivity the doorbell might be too busy. I read on some documentation page that it doubles down on performance to save battery.
Otherwise, the human detection focuses on the upper body to detect people. An activity zone may ensure only moving parts on your property get picked up for AI detection. That may decrease the amount of detections the doorbell is processing.
That is at least how I have set up mine: zone on my property, sensitivity set to 1.

Thanks for the details!

Can you post a picture of your activity zones? My doorbell usually picks someone walking up about 10 to 15 feet from the door.

Same here. Battery Door Bell doesn’t detect fast moving people.

I have 6 Meters from the street to my door. If someone walks fast or runs from the street to the door, the camera will not record it

You camera seems to be pointing almost straight down the sidewalk where mine has more of an angle pointing towards the left so it picks people up because it’s more right to left motion instead of straight on. (A wedge?)
You might want to add a second activity zone that highlights the walkway path with a little more width and height to spot a person walking down the walkway. Experiment with the sensitivity settings like mentioned before and test your settings by monitoring your wireless device as you walk towards the house to see if your motion is detected and notifications are sent.

1 Like

Thanks for the information!

@PF_Home

You’re welcome. I’m interested to hear how it works out for you.

It’s getting worse with this latest update. I have had two deliveries with the same outcome. Human only, same activities zones and sensitivity 1 down from the highest.

Have you had the chance to try and move it from a direct line of sight yet? See if you can angle it more left of its current position so the edge of the live view is on the front of the building where the walkway turns. Then do several test walks towards the camera like a person coming towards the door would do.

It doesn’t make sense. I made no changes and get this distance now. At this distance I would be fine with it.

Is it hot during the day? That may interfere with the detection.
I noticed I had to up the sensitivity a bit now that it’s colder. Don’t know why, but I also seem to get more distance now.

1 Like

It gets the very early morning sun then shade all day. I’ll try that. If I do all motion it gets worse.