Doorbell not recording events

I have the same issue too. Just randomly stopped recording any activities from 9am yesterday morning (it’s 3am NYE now) I have 2 recordings for the whole day yesterday but my phone and my fiancé’s phone were getting notifications all day it just sent us to the live feed every time but no recording to look back on. It’s extremely frustrating I even tried to get on the online chat sat in a queue of 15 people for over an hour then was kicked off

2 Likes

Bumping this thread. We are going on close to a month now and this issue is still not resolved. Convinced it was an app update in early Dec that broke the notifications. Firmware is up to date…have restarted device multiple times to no avail.

2 Likes

Seems I am part of this club too. My Eufy video doorbell was a Christmas present that worked as advertised, for a week.
Good money wasted if it can’t be rectified

1 Like

Dec 9th was the last time my doorbell recorded events. Looks like it’s right around version 3.5.0 dropped.

1 Like

Same problems, looks like the AI is not working on the doorbell. Recording “every event” works but that is not handy…

1 Like

Any solutions yet? I don’t get human notifications when i place the doorbell at my frontdoor. When i take the doorbell inside en place it in a room and i walk into the room, it wil notice me… But when i place it outside, it stops detecting humans… Is it a outside problem?

1 Like

Think I figured it out. Under the Security tab, make sure it’s not set to Disarmed. Set it back to Home and am now getting notifications. Had to be an app update the changed this because I certainly didn’t.

1 Like

I went to check this setting since I am on the schedule security tab. I changed it on home mode with same result, no human detection. Funny thing was I checked my wired C24’s and those WERE changed to disarmed. But, human motion record and notifications are and have been working fine. Something definitely bugging in the firmware.
Update(again): So I turned off WDR and have it on human detection. It WORKED! Settings are: Human detection, sensitivity 2, WDR off, Home security setting. My walkway is a straight path to my door and it detects human at about 12ft. Hope this helps!

Same issue since this morning stopped working

I guess I joined this club since this morning… :frowning: Worked fine till yesterday but I am now missing recordings when we all left our home this morning…

My doorbell will notify me there’s a person there but it won’t record anything. Other times it doesn’t notify anything at all except for. The camera works fine. But it won’t record what’s happening or it will turn on really late and lately it doesn’t hardly notify anything. This is a new doorbell that I have installed to replace my old one which was working but then the sound stopped working. So it was still within warranty so they sent me a new one. If this isn’t fixed I will not use this product or this company again.

1 Like

Same issue here wireless doorbell missing motion events

Basically same - wired 2k doorbell model T8200 not recording motion during the day. It only stopped working on Jan 8th though. It’s always been highest sensitivity, no zones set, no changes to home/away, etc, always recorded everything.

Same here they sent a replacement and still not working :confused:

I’m asking for a replacement, had two events yesterday non recorded

Think they (EUFY) did an update somewhere over the last 2 weeks, that screwed up the whole detection function of the wired and battery doorbells… I already raised a ticket with them but the answer from them is that they need more time to investigate the issue. Too bad, think they just need to undo the last update and go back to the last firmware version before we all had this issue… Please raise a ticket to Eufy support if you also have this issue, hoping they will notice that this issue is not a stand alone problem and will act to solve this issue asap…

1 Like

Same here, Battery 2k doorbell and Homebase constantly going offline (red light) and not recording events. Started since the last firmware update.

I have a Eufy 2k wireless doorbell, system version 5.4.2 (11/01/22) I seem to be missing events on all human sensitivity

Yes I’m having same issue and they keep giving me the run around where my placement of door bell is no it was working fine until about three weeks ago