Effect of detection settings on automations

When setting an automation, should it take account of the motion detection settings on the trigger camera?

For example, my 2C is set up with motion zones and set to human only. I then have an automation that if it detects motion, to trigger my other camera on the front of the house. Most of the time, this works perfectly… the first camera detects a human and then triggers the other camera. I see a “video clip” for the first camera and then a “linked event video clip’ for the second.

However, today I have a series of clips where the second camera is recording and saving “linked event video clips” but there is nothing recorded by the trigger camera.

I’m wondering if the trigger camera is seeing motion, identifying it as not human and so not recording, but is still triggering the other camera. I would have expected it to only do this based on its own motion settings. I.e. if it saw a human.

Thank you for reaching out!

Please noted that the automation feature can only be detected by choosed device. For example, the first camera you have setup for detection.

For the first camera setting, please check the sensistyty level. Please feel free to reach out support@eufylife.com so we can have the engineering team to look into this case for you.

Remember your satisfaction is our top priority and we will be sure to resolve the issue for you.

I am having a similar problem. Both cameras are set to human detection. But the linked camera comes on for every movement. So I end up with 10 or 20 linke camera events with no original camera event… no person. It appears that the originating camera is signaling the other camera even though it knows not to record.