Night vision not working very well

Just set up my cams,

Unfortunately the night vision on the camera at the rear of my house is very poor. Once dark outside the camera is pretty much useless as there’s no picture at all.

Does anyone have any tips for this?

2 Likes

Is night vision turned on in the cameras settings? If so I would try this:

Turn night vision off for a few seconds
Turn camera off for a few seconds
Turn cam on and turn night vision back on.

Lets us know

1 Like

If the surroundings are dark of colour, they absorb the IR and not bounce back to the camera. I have a camera in this situation.
Try record yourself when you walk into the view when it’s dark, you should be visible clearly enough. I’d be happy to share screenshots to show you my situation.

1 Like

@moo82 Agreed, check your settings to make sure night vision is turned on. If it’s completely dark…it should actually work the best. As long as the IR is not bouncing off a wall, fence, roof, or surrounding structure. But even then, it would be a bright light…not darkness. That’s one thing about my Eufy Cam2 and Cam 2 Pros…they work very well in dark.

1 Like

Great, thank you both.

I think it was because like you said there was nothing to bounce off. I was looking at my dark garden and thinking nothing will be visible, but when I go outside it does indeed brighten.

Thank you

2 Likes

I just started using the Eufycam 2C, if you have the night vision on and also the spot light without any other lighting the camera picture is virtually black.

try turning off the light in the cam setup.

good luck,

Mick

1 Like

@mic995 good call mick! They didn’t mention what cam they had but if it was a 2c that’s a good thought. That ain’t no car headlight on the 2c is it? I want a big body cam like the cam 2 with a much brighter spotlight.(not floodlight) ( they were bouncing around the idea for a while ). Anyway, looks like they got it sorted out.

2 Likes

[quote=“moo82, post:1, topic:829064, full:true”]
Just set up my cams,

Unfortunately the night vision on the camera at the rear of my house is very poor. Once dark outside the camera is pretty much useless as there’s no picture at all.

Does anyone have any tips for this?
[/quote]

I just installed a eufy 2cam pro and during the day i get a 2k perfect picture the first evening i get an absolutely black video feed back! night vision is on and i dont know what else might be wrong.
I have many cameras from other makers like YI outdoor cameras that work perfectly at the same situation when its completely dark.
I have attached a picture during the day so you see the picture frame and imagine that in the evening absolutely dark.
I noticed however that for 1 sec it looks like the IR works , i can see the trees, and then turns black, so there is either something wrong with the camera or ?? dont know.

1 Like

I am having the same problem with my brand new pro cam2, the camera will activate at night when motion is detected then turn off again straight away, I’ve disconnected re connected without success. Also does the same when live streaming.
It has actually worked on 2 occasions then failed again.
I have 2 other eufy cameras that work fine at night in exactly the same position.
Currently raised the issue with eufy and awaiting response.

3 Likes

Hello,

i had and have similar issue with two of my new eufycam 2 pro. The night vision was working well and after 2 days the night vision goes on but after 20 seconds or more of live stream ! I didn’t have time to test if the night vision goes on if the camera detects motion.

I have noticed that this issue was on my cameras that are on the ‘.’.1 firmware and not on the cameras that are on the 3.8.1 firmware.
So maybe this is a firmware issue…

Can someone tell me if the faulty cameras are on the 4.4.1 firmware too?

Can someone tell me why the same brand of cameras can have multiple firmware update ?

Xalean

1 Like

System version is 4.4.1 for my eufyCam 2 Pro

1 Like

Ok, so that may be a firmware issue then.
Where did you buy your eufycam ? I bought them from amazon.fr for the one with the 4.4.1 firmware and from china for the 3.8.1 firmware.

If someone, with a eufycam 2 pro and the 4.4.1 firmware, have a working night vision, can he tell us please?
@cor45, can you test the night vision for me please : can you onnect to the eufycam during dark and stay for more than 20 seconds. After 20 seconds, your night vision should work as normal. Can you tell me if this is the case please ?

1 Like

I actually have 2 eufy 2 pro cameras both with 4.4.1 firmware. One works fine the other is givving me problems, i will try to do some tests on it tomorrow with changing positions etc or swapping the cameras to see how it goes.

2 Likes

this is the night video as you can see its pitch black!

Today there was a new update to 4.4.7 so will try tonight to see if any better.

Eufy support emailed back to me with my problem: " Dear cor***,

This is Shane, a Customer Service Manager at Eufy.

I am deeply sorry about all inconvenience caused to you. With regard to your concern, please know that we will push new firmware to your system on our back end in the following 48 hours to solve this problem. Please keep monitoring your system and see if the problem improved.

We look forward to resolving this for you in no time. Please keep us updated. Have a lovely day!

Reference Ticket#61969435 if contacting a CSR

Shane

Eufy Customer Support Manager"

and as they said they pushed an update to the cameras now its 4.4.7 and everything works fine!

Well done eufy for the support!

HI!

This week installed brand new EufyCam 2 Pro system ( 3 cams)

I start one cam. First start my Night Vision works.

half an hour later, he no longer turned on Night Vision.

Wait 1 day and probe… not work. Cam removed , hard reset,re-added. … not work night vision. only full black:anguished:

Added second cam. Works Fine. wait 1 day, works fine…

I’ll add the third camera tomorrow.

both ( 2) cam firmware 4.4.1 (third is still unknown)

I have purchased a 3 cam kit Eufycam2 pro from a UK supplier. I have the same issue with firmware 4.4.1, contacted Eufy and they decline to help.
The image on one of the 3 cameras is completely dark. My back camera only kicks in after 20s and the third one is fine so far.
Any suggestions