Snooze feature problem

How do I eliminate the checkmark in the box for Motion Snooze? Every time I uncheck and leave, when I return it’s checked again. Also there’s no way to uncheck any of the time periods below the check boxes for Motion Snooze and Chime Snooze.

Basically I don’t want anything snoozed, but I don’t see a way to accomplish that.

Not sure if this is applicable, but if you’re modifying security modes have you clicked save up on the top right corner after making your changes?

Thank you. I have, but no effect.

Guessing here. Are the the owner/admin or setup as family? If family do you have admin rights?

Thank you. I’m the owner/admin and have one family member I’ve invited as a guest who hasn’t set up yet.

Have you tried uninstalling the app and reinstalling?

Good idea. I’ll try that.

Is this what you have unchecked @Front212