Pressing doorbell stops recording after about 10s while 60s is set

Hi

Ever since the Homebase update of August 11th I have some weird behaviour.

I have these settings:

Clipboard01

Recordings are set tot 60 seconds.
But when someone presses the doorbell it stops recording around 10 seconds after pressing. If there is still something in view moving… it will start a new recording which is 60s. Between those I’m missing a few seconds of recondings.
If it’s just the motion trigger it records for the full 60 seconds. This behaviour happend after the homebase update of 13th of August. Before that it would always record 60s.

What I did find out is when I turn on “End clip early if motion stops” it wont stop after +/- 10 seconds when the doorbell is pressed. It will record (as it should) as long something is in view.

To be clear. It happens when I’m -not- using the app and/or viewing the doorbell.

Can anybody reproduce this? Or has a fix?
Support can’t find anything wrong and thinks it’s something wong on my end. Either reset or return the doorbell… Not really feeling to do that.
I’m 99% sure it is the update of the homebase which changed the behaviour. Exactly after the update it happend. I can see that in my history recordings.

On the 8th when it still worked:

On the 13th after update it broke:

Thanks!

Since you are using custom 60 second clips, what happens if you use optimal surveillance mode after a door bell press?

There has been some merging of working modes, some users see 4 modes, some see 3, could be related.

‘Optimal’ doest have the 10s cut problem as it uses the ‘End clip early’. ‘Optimal’ also probably has a longer interval.
So that 10s cut only happens with the ‘custom’ profile with ‘end clip early’ off…

To give some detail… If someone is standing for 25s in front of my door before pressing the doorbell the recording will be around 35s.

But I’m curious about that 4th mode you say that some people have. Got an example?

Thanks!

I’ve noticed the same thing. Getting 6 second clip when someone presses the bell vs just motion which is 40 seconds (what I’ve set)

1 Like

Somehow glad I’m not the only one.
Did it happen around the same time? After August 11th?
Have you reported it to eufy support?

An update about this:

Support set me back to the older Homebase firmware 2.1.0.9h and its working flawless again.

I hope they can fix the issue now so I can get the new updates again.

Update: They send me a new Homebase2 after months and this issue is still present. But they still can’t replicate it on their side. They do confirm it.
With adjusted firmware v2.1.0.9h they can downgrade me and it works normal…
Aren’t others having this problem? Or know why it happens?
If you got this issue… Please report it to support so they can trouble shoot and fix it.

I have exactly the same problem. My homebase is running on v2.1.5.0h. I will open a seperate case. Thanks.

Please let me know if you got an update about this!

Hi Maus,
support is still trying to help but still no luck here.
Are you still running on work around using an old firmware ?

Sorry for the late reply. Because I got a new unit they needed to build the old firmware again for my unit.
Not sure why that would take so long but that should be done this week. I’m now in the latest firmware still.

@din18
I got the old firmware again yesterday. Which solves it for now. I really hope they can fix it in the current firmwares. I don’t like staying behind.

Hi all,

Just installed a Eufy wireless 2k video doorbell, and I’m having the same problem… I’ve actually wired my wireless doorbell, and have set it to do custom recordings for 120s per event (without “End early if motion stops”) - but every time someone rings the doorbell, the recording lasts about 15 seconds and cuts out, despite people still being in shot.

Is anyone else still experiencing the same issue? Surprised that Eufy haven’t sorted this out yet…

I still have the issue.

I’m on an older firmware* which doesn’t have this problem. They keep saying they can’t reproduce it (although I could on a second unit without problem).
They say they are still trying to fix it but I haven’t heard from them for 6 weeks. So I’m going to send a reminder soon.

Please mail them with this problem. Because they keep acting like I’m the only one (even after they confirmed the issue… :S ).

*When they have a new firmware to test for me and it doesn’t work they need like 2 weeks -every time-, to push the older firmware to my Homebase2 because they need to ‘develop’ it again or something. So I’m careful with that.

I am now having this problem, after a year of use with no problems. The recording stops after 10 seconds when the doorbell is pushed. Otherwise, it records for 30 seconds, as set in Custom Recording, when motion is detected.

Please report it to them by email. It still isn’t solved.

This issue had been present over a year. Did anyone had any luck?
What did Customer support tell you? They are really letting me down.

-UPDATE-

Today -more than a year later- I got this ridiculous response:

“… sorry to inform you that we changed the logic after firmware V2.1.0.9. It will only record about 10 seconds for the doorbell ring. But it won’t affect the motion detection.”

They made me jump through hoops the last year over this change/bug. And after all their personal looked at this for over a year…. This is the outcome.

It is so stupid to stop the recording after 10 seconds when the doorbell has been pressed. Way to short. And missing too much video in between the motion sensor is activated again.

I’m thinking they can’t fix it so they updated the bug to a feature. So stupid.

I’m really mad about it.

Really hope others will report it to them to fix this.

Welcome to EufyLife… love that. I don’t believe any of their programmers actually use this crap in real life.

I worked at a restaurant below a Microsoft tower. All the ding-dongs would come to dinner and every one of them would set their prototype windows phones in the center of the table… and then all of them would pull out their iPhones and start clacking away.

They didn’t give a crap about improving the gear they were working on. It was a j.o.b.