Geofencing does not work at all

I have an eufycam 2 kit, in geofencing mode, associated with 2 mobiles. My wife’s phone and mine.

The problem is that it doesn’t detect when you leave the area, nor when you arrive. If you leave home and also the limited area, geofencing only works when you open the app and, that’s only if it’s the main mobile phone.

An example: my wife and I leave home and geofencing is NOT activated until I open the app several hundred metres away.

An example: my wife and I leave home and geofencing DOES NOT send any message to communicate that both mobiles have left the limited area. I open the app, enter geofencing, and that’s when I receive push notifications.

Then my wife come back home and the camera alarm and the homebase2 triggers and she has to disarm it manually through the app.

The system has NOT detected that my wife has re-entered the area.

Then, my wife leaves home again and turn on the alarm i geofencing mode and returns to where I am. Both outside the geofencing area.

Finally, we come back home together and when open the door, the alarm triggered again

On both mobile/app the configuration and location of the house is exactly the same. Street, number, city and PC but, for some reason, the slave/secondary mobile does not update the location on the primary mobile.

If you look at the images, my wife’s iPhone XS Max is still out of the area when we’re actually at home for more than an hour ago.

My wife’s mobile has not updated the location yet. (After an hour)

The only way to update the geofencing location on my wife’s mobile is by saving the changes. Then, a message appears on MY mobile that tells me that my wife has changed the location of geofencing and that mine could also change.

It is disappointing to see that such an important and basic option does not work at all.

Any idea how to solve the problem?

Any ideas???

This is the reply I received of eufy: (Wich is the same as nothing)

“ Thank you for your message.

I very much regret the inconvenience with geofencing.

Please note that the accuracy of geofencing depends on the positioning accuracy of your phone.

In addition, due to your phone’s battery-saving strategy, the geofencing switching modes may be delayed by around 20 seconds to 6 minutes.

To ensure a good accuracy of the geofencing, please note the following settings:

For Android, update your phone’s Google Play and Google Map apps to the latest version. For iOS, update the iOS and Maps version of your phone to the latest version.

Please keep your operating system up to date.

Do not turn the phone on battery saver.

Leave both the location switch and the WLAN switch switched on.

Allow the Eufy Security App to run in the background and to update in the background.

Do not clean / close or kill background apps. Some smartphones may disable geofencing after cleaning.

Unfortunately, I also had to find out that the geofencing function is currently still in the beta version. A completely perfect function is not yet guaranteed. We continue to work on the improvement and will significantly improve its performance with future updates. We ask for a little patience. We very much regret that the geofencing performance may currently not affect you. can not yet satisfy 100%.

I apologize for the inconvenience, I look forward to your feedback if necessary and wish you a pleasant day.

Saludos

Luna

Servicio de Atención al Cliente EufyHome

Lu-Vi 8:00-18:00 (si nos contactas por la tarde te responderemos por la mañana del día siguiente)”

Hi there!

No one?

I have the same problem. It doesn’t recognize when I arrive home, even after six hours. I also receive notifications that motion was detected when geo-fencing switches the cameras from home to away mode. Do you see that behavior?

I’m surprised that their reply didn’t start off with a statement that the feature is “beta / under development” and improvements will come.

1 Like

Hi @Poblador1

Can you please confirm what devices you and your wife are using?

Can you please send screenshots of the settings page for the Eufy security app from the phones native setting area?

thank you,

Hi there!

Right now you can see how wrong the system works. My wife and I are at home and my mobile phone - iPhone 11 Pro Max - detects it outside the area and my wife phone - iPhone XS Max - shows it as “not available”

Now look at the screenshots of Maps and Google Maps and you’ll be able to check that GPS positioning is correct. It’s not a GPS problem for devices but it’s an eufy app problem.

The same configuration for 2 different HomeBase

The same configuration in both mobile phones

Hi, again, we just went out for a walk and, before leaving, we have closed the eufy app on both mobile phones - also the background -

We were more than 1 kilometre from home and had passed more than 30 minutes and I haven’t received push notification, nor has the alarm been activated either.

I’ve opened the eufy app from my wife’s mobile and everything has remained the same. Then I opened the app from my mobile - the main one - and the alarm has finally been activated, although it took a minute.

The photos with a clear background are from my wife’s mobile and the two photos with a dark background are from my mobile.

I have the same issue also, geofencing just doesn’t work. Disappointing only had the system for 2 weeks and a key function not working.

When will this be resolved.

1 Like

If they want to solve the problem, first should recognise it, but the answer they gave me from Customer Service, It doesn’t seem to be like that.

1 Like

Geofencing DOES NOT WORK on IOS at all!!!
Bad review on Amazon incoming

Hello,
I have the same issue.
2 phones Androïd Samsung s8 and a8.
When my wife go out the area, the application inform that she’s in the area.
It’s the same with my phone.
All parameters ate ok for both phone and updated.
When have you resolve this issue ?
I have another application with this option and it’s good.

1 Like

I have this EXACT problem. And it is always the secondary phone that does not switch zones. I even tried it with my project phone and carried it with me as well. Same symptom. The primary works most every time and the secondary never sees the change. I will also add that I have 2 other apps that use geofencing and they have no problem and work almost flawlessly on geo-fencing. So I do not think it is the environment. One thing I have noticed about this app is that it allows the secondary to change geofence settings as well which seems to not be a good idea. On my other apps the geofence settings are protected for the owner. Please fix this. Is there any sort of debugging we can do to help resolve this?

2 Likes

I will add I have IOS 14.3 and we have iPhone 12 Pro and Pro Max.

So here’s a question… With the Geofencing issues that don’t seem to be resolved as of yet, would it be possible to trigger a change in mode with a smart assistant such as Google Assistant or Siri depending on the OS? I’ve just got rid of my Arlo system because of that and several other issues, plus having to pay a subscription fee for features that simply aren’t reliable. Haven’t installed the Eufy 2 kit yet, and I’m hopeful this is an issue that can be resolved in the near future.

Update… Just installed and set up the system and I can indeed trigger a change in armed/disarmed mode with Google Assistant. I’ll guess that works with Siri too as well as Alexa (although not having those systems I can only speculate). I’ll check out geofencing later when I head out, but it may just be a case of me asking GA to arm the alarm as I drive up the street, which I’m not too worried about. Could possibly even set up a routine to arm the system a few minutes after I leave. More than one way to skin a cat!

Can you please share what commands you use to arm/disarm using google assistant?

Once I added “Eufy Security” to Google Home as part of the smart integration it asked me to set up a 6 digit PIN number in the app when asked to log in through Google Home. Once added I just ask Google to " Arm security system" or “Disarm security system” and it seemed to work fine. The reason for setting up the pin is that Google will ask for this pin when disarming the system, obviously so no one else can! But I left home and geofencing seemed to work. Will see how it goes.

Thanks. Got it to work. However cannot figure out how to switch between home and away mode. Disarm disarms the system, and arm Arms the system in away mode. Wonder if it would be possible to switch modes…

It’s possible that asking the assistant to just switch to a particular mode may work. Perhaps “change security system to home mode” might work. It did change it for me when I asked it to just now.

I do not think it will work, half a year ago support thought it would work soon. They should look at Tedee door locks that work Geofencing every time