Unlock the power of eufy Doorbell - Motion Detection

Hi eufy fans,

Do you ever feel that you’re getting out-smarted by your smart home? To make life easier, we want to share monthly tips with you that will help you make the most of your eufy devices. Keep an eye out for more “Unlock the power of eufy” posts and gain the knowledge needed to be top of the smart-home class.

Before we get started, we have an exciting update: The new eufy Doorbell was released on June 12. If you were one of the eager fans to have already purchased the eufy Doorbell we would love to get your initial thoughts.

Anyway, on with the main event. You are here to learn more about what makes your eufy device tick. For this installment, we will take a closer look at the eufy Doorbell. In particular, the Motion Detection function, to learn how a simple change to these settings can ensure you only receive the alerts which matter to you.

What is Motion Detection?

Motion Detection is designed to monitor the situation outside your front door, detecting moving objects and then pushing notification alerts to your phone. By setting up Activity Zones and adjusting the Sensitivity you can modify the frequency in which you receive alerts. Follow the provided scenarios for reference when adjusting these settings. Guidelines will be provided for if you should set the Sensitivity level to “Head Only”, ”Upper Body” or, “All Motion”.

How to reduce the occurrence of false detection?

If your phone is blowing up with irrelevant alert notifications it is likely due to unsuitable Motion Detection settings.

Here are some handy tips to reduce false detection:

  1. In cases where the Doorbell view is highly active, objects such as moving vehicles, trees blowing in the wind, or passersby may easily trigger Motion Detection. The solution here is to set up an Activity Zone that excludes the areas in which these moving objects are likely to be found.
  2. You may have your Sensitivity level set too high. Manually reduce the sensitivity and trigger times appropriately.
  3. If the above two methods are not successful we suggest removing any Activity Zone and setting Sensitivity to “Face Only”. Facial recognition accuracy is increased and the probability of false detection significantly reduced.

How to reduce the occurrence of missed detection?

You may find that you are missing certain alerts that you want to see. Maybe you are completely missing visitors approaching your house or you want to be alerted if your pet gets out on the front lawn!

Here are some suggestions for solving missed detection:

  1. If you set an Activity Zone, please ensure that the zone you have drawn covers the entire range of interest. The images below show the correct and incorrect way to draw your Activity Zone.

  1. You may have your Sensitivity level set too low. Manually increase the sensitivity and trigger times appropriately.
  2. Ensure that you have not set the Sensitivity level to “Face Only”. Setting the level to “Upper Body” or in rare cases “All Motion” will increase the likelihood of capturing the events you want to see.

Power Unlocked

So you are now a Motion Detection expert! Be sure to use this information to make the most out of your new eufy Security Video Doorbell and only receive the alerts which matter to you.

If you encounter any problems during use or have any other questions, please contact our customer service team through the following channels:

1)eufy Security app->Help->Live chat/Call us/Feedback;

2)Ask your questions here at the bottom of this post;

3)Send us an email: support@eufylife.com.

We will get back to you as soon as possible.

Thank you for your support.

eufy Security Team

9 Likes

as always great points and info. I am sure others who have the doorbell will enjoy

Grand you like it:wink:

This is useful for those who have motion detection issues :+1:

Good article, but unfortunately it does not help me. My doorbell is either always detecting my bannister or my neighbours carwheels, or it doesn´t detect anything and misses coming and goings of visitors.

I have played around with the sensitivity, the zones and still I cannot seem to get it right. In my opinion the zone does not seem to work and the AI that supposedly only should pick up faces doesn´t work either.

There are some serious flaws with this doorbell which need to be addressed. I have donated a bunch of clips but i don´t know if they are being used to build a better firmware and the latest one really does not fix anything.

It is annoying as I cannot really trust the doorbell as is.

Please share with us what you are doing to fix the issues and what the timeline is.

8 Likes

Agreed, I have similar issues. The ai doesn’t work. It picks up movement outside the zone, but misses movement inside the zone …this makes the whole point of video capture null if the software fundimentally doesn’t work. I also read that the doorbell stops working in cold climates… that’s another huge flaw…but I’ll let u know how mine acts this winter in Ontario. I’ve only had my doorbell 2mths.
All my friends were impressed with the doorbell but I won’t recommend they buy this product until the ai is fixed, and it’s proven weather hearty.

3 Likes

Same here. Sensitivity set to high but didn’t detect motion. I was right in front of the doorbell.

1 Like

When I set the sensitivity to 5 I can forget about detection. It won’t pick up anything at all.

I’m really struggling with the motion detection. I was getting lots of notifications for 5 seconds of nothing happening. I think it was often a car driving past which was outside of the activity zone. I set it to human only, and then I have the mailman walk up and drop a parcel on my doorstep without anything being recorded at all.

Is a setting of 5 supposed to be more sensitive (will trigger recording easily) or less (unlikely to trigger recordings).

I’d be happy if it just recorded all motion in my activity zone but that seems impossible!

It’d be good if it could record all motion, but only send notifications for human motion. That could solve some of the annoyances.

3 Likes

Same issue here :frowning:
Motion detection works poorly here. Detection finds place when you are standing at the doorbell

When I’ve set a zone, it detects outside that zone as well. To test the doorbell I had set the zone only to detect the chimney of the house opposite of ours. And it still detected a person walking his dog. Testing the zone in an opposite way, results in the same form of notifications.

Playing with the various settings for days resulted in two kinds of notifications: all day madness or absolutely zero notifications. This is crazy. And when it gets dark it doesnt detect anything, permanent. Even we have sufficient street lighting. And a light next to our door, shining towards the street and not in view of the doorbell.

Apart from that, a person ringing my bell needs to push it real hard otherwise the button does not detect a button press. Sometimes it detects a person wich clearly can heard pressing the bell and a clicking sound is heard. But the bell doesn’t do anything.

And then there is the promise of eufy of RTSP compatibility to view live images without the app.

My homemade, homeassistant connected doorbell did a much better job. This cheap rtsp/onvif camera recorded with Blue Iris and a telegram message was sent with a screenshot and a link to view the footage. It lacked a possibility to talk back but with the enormous delay, my eufy doorbell doesn’t do that trick either. I’ve put my old camera back and this detects motion with blue iris much better. Even though this camera is located behind the front door.

As this is a present from my girlfriend I can not simply throw it away but unfortunately this doorbell is not trustworthy due to missed doorbell presses and a complete random motion detection system.

2 Likes

I’m not holding my breath.

@erikfromass
You might have a defective doorbell? Have you emailed support? support@eufylife.com
Also, can you upload a screenshot of you activity zone for reference?

This is my activity zone.

And this is what it detects constantly during the daytime.

Here you can see that after night falls in, the only detected person was a delivery man. But he was not the only person at the door that night. My other camera detected other persons as well.

I wil submit my issues to the support adress

1 Like

For not detecting all events the reason could be the activity zone being too lower. Can you rise the 3 nodes that are towards the street and test again? You can use the ignore zone to avoid street traffic.
Below is an example:
image

1 Like

Street traffic is colored in green and red. Green is where cyclists usually go and pedestrians walk, red is where cars can drive. It is not a busy street. How do i raise the detection area and ignore traffic at the same time? The activity zone is very clear. if something crosses this. (i don’t mind if it is our cat) I want to be made aware of this.

But i will test your suggestion anyway. Nothing ventured, nothing gained :slight_smile:

1 Like

What is the sensitivity setting you are on? Being situated a bit of the same as you are, I have mine set between 1 and 2, depending on the temperature outside. Upping to 3 makes it sometimes pick up the people on the sidewalk just outside my front yard.

I’m on the otherside of the thinking bench… I rather get few additional notifications but do not want to miss any… I have a long drive way, so I used red zone where there is a main street and not using any activity zones… the sensitivity is to the highest.
I often get person detected notices when cars pass by… the wheels trigger it some times… :grinning:

any updates on this?? i have a very similar front of house!!!

is it the colder it is, the higher the sensitivity setting?